Author Topic: question about the revival patches  (Read 918 times)

Divinehero

  • Nameless
  • *
  • Posts: 1
  • Karma: 0
question about the revival patches
« on: Dec 23, 2009; 08:11 AM »
do i need to install all previous versions b4 i install 1.1? since i tried installing 1.0 then 1.1 and i got some error telling me that it can't install the mod cuz a previously installed mod changed the files the other mod was gonna change or something

Malachor

  • Developer
  • Great Eye / First
  • ****
  • Posts: 2051
  • Karma: 25
Re: question about the revival patches
« Reply #1 on: Dec 23, 2009; 08:34 AM »
You only need the latest version.