Author Topic: install help needed  (Read 3305 times)

ttrep9

  • Nameless
  • *
  • Posts: 5
  • Karma: 0
install help needed
« on: Nov 15, 2011; 04:45 PM »
I downloaded the patch for 1.2, but do not know how to install it. The link in the post is broken and running install.exe seems to work but when I launch it says I do not have a compatible version. I searched for the compatible versions listed but found none. Here is the contents of the log file:


Logfile created 11/15/2011 8:41:58
---
Preflight checks
INI file = E:\Hellgate\NewLauncher.ini

Hellgate path override =
Hellgate path detected/used = E:\Hellgate\
Directory is valid.

Mod installation wizard started (Standard mode)
Checking "E:\Hellgate\SP_x64\hellgate_sp_dx10_x64.exe"
Checking "E:\Hellgate\SP_x64\hellgate_sp_dx9_x64.exe"
Mod installation FAILURE, reason code 1
You don't seem to have the required .EXE files (game executables) from singleplayer patch 1.2. Please make sure you install/upgrade to a suitable version before attempting to "mod" HG:L.

Compatible versions are:
- Patch_NA_Europe_Germany_SP_1.2_(1.18074.

UncleJim

  • Nameless
  • *
  • Posts: 88
  • Karma: 0
Re: install help needed
« Reply #1 on: Nov 17, 2011; 12:16 AM »
This "- Patch_NA_Europe_Germany_SP_1.2_(1.18074." I think you can get hear. http://www.ausgamers.com/files/details/html/35370