Author Topic: Problem with Hellgate Global server authentication.  (Read 2142 times)

micropanther

  • Nameless
  • *
  • Posts: 11
  • Karma: 1
Problem with Hellgate Global server authentication.
« on: Mar 20, 2014; 01:53 PM »
As mentioned at the bottom of this thread http://www.hellgateaus.info/forum/hellgate-global-general/servers-down/?action=post;last_msg=53119, I keep getting the "failed to connect to authentication server" error. 

I've tried the HOSTS file fix.  I've also allowed HG through Windows Firewall, and port forwarded the game through 4306 (is this the right port?).  I also can't access T3fun's website, I've tried many times through the last few months.  I've tried uninstalling/ reinstalling nothing works :(

I'm from the Uk, and other people seem to be connecting fine from this country (as evidenced in the above mentioned thread ;) ), I'm really baffled with this.  If anyone could shed any light on this it would be really appreciated.
« Last Edit: Jan 02, 2015; 06:34 PM by Firvagor »

micropanther

  • Nameless
  • *
  • Posts: 11
  • Karma: 1
Re: Problem with Hellgate Global server authentication.
« Reply #1 on: Mar 23, 2014; 08:56 PM »
What, no replies at all?!  Good job the game works on my other pc with Windows 8.

thegreatcthulhu

  • Great Priest of the Deep Ones
  • Administrator
  • Eldest
  • *****
  • Posts: 1303
  • Karma: 28
    • http://www.sotwguild.com/
Re: Problem with Hellgate Global server authentication.
« Reply #2 on: Mar 24, 2014; 07:17 AM »
What, no replies at all?!  Good job the game works on my other pc with Windows 8.


It works on one computer but not another one? Are both of these computers in the same building?
Not to us, Lord, but to Your Name give the glory
    - The Templar Motto

Teach me, empower me, purify me, release me
      - The Templar Prayer