Author Topic: Revival luncher problem  (Read 200 times)

boqnpavlov

  • Nameless
  • *
  • Posts: 7
  • Karma: 0
Revival luncher problem
« on: May 19, 2017; 07:16 PM »
Hello everyone , first I want to say sorry for my bad english and I hope you will not ignore me because of it :)
So the problem is  when I am with the Revival launcher 1.5 ( http://www.hellgateaus.info/forum/hellgate-london-modification-downloads/the-'new'-launcher-(for-revival-1-5-and-up)/ ) no mods works.I mean I get the annoying infinity loading screen before character creation. I tried with Nagahaku 3.0b , Revival 2.4 and Revival 1.5b2 and every time the same problem reappears. For unknown reason Lost London V works just fine for me tho.
I made everything from installation instructions , and I'm absolutely sure that I did every step correctly. I even tested on another machine and it worked like a charm, but not on my pc. Does the mod have any prerequisites like special version of .Net Framework or something else that I'm missing to do ? In case needed those are my specs: Intel Pentium G3250 duo-core 3.2 GHz, 8 GB ram, video Nvidia GeForce GT 720,  OS: Windows 7 x64
I'm a fan of the game and it bugs me times infinity that I can't make this Revival launcher work for me.
Thanks in advance if someone provides ideas or solutions reguarding this problem.

Malachor

  • Developer
  • Eldest
  • ****
  • Posts: 1950
  • Karma: 25
Re: Revival luncher problem
« Reply #1 on: May 20, 2017; 12:35 AM »
What is different between the two computers? or, what does the other computer have that yours doesn't?
On a slightly different note, I think you need .Net Framework 4.5.

boqnpavlov

  • Nameless
  • *
  • Posts: 7
  • Karma: 0
Re: Revival luncher problem
« Reply #2 on: May 20, 2017; 11:53 AM »
hello Malachor , I got instaled net.framework 4.5.1 this dont help me. Thats why I make that post nothing helps I ask my gf the same what she have instaled on her pc that I dont have , but she dont know and I cant blame her.The different between the two computers her is 7 yars old my is 1 she is with laptop im with box
Or the problem can be from the MP patch becouse I can play Lost London he dont need MP patch to work , all other mods that need it dont work and I got infinity loading screen, idk what is the problem thats why I ask here for help

p.s. sorry for bad english the first post was edited by my gf
« Last Edit: May 20, 2017; 08:04 PM by boqnpavlov »