Author Topic: MP 2.0 compatibility issue  (Read 614 times)

Marcangel_

  • Nameless
  • *
  • Posts: 4
  • Karma: 0
MP 2.0 compatibility issue
« on: Apr 12, 2017; 11:30 PM »
Hi guys,

im triyng to install the Multiplayer 2.0 but i got an error, something like "this version of the app isn't compatible, have to make sure if it is x86 or x64". Thing is, i use windows 7 64 bits and did install the FSS sp patch and even the Revival patches but the MP don't.

Would be great if anyone could help me, don't wanna change the Windows and i'm so excited to play again after almos 10 years (yes, i played it on launch, so old rs). Thanks!

Malachor

  • Developer
  • Eldest
  • ****
  • Posts: 1996
  • Karma: 25
Re: MP 2.0 compatibility issue
« Reply #1 on: Apr 13, 2017; 03:23 AM »
... and even the Revival patches but the MP don't....
Could you elaborate on which version(s) of Revival you installed?

Marcangel_

  • Nameless
  • *
  • Posts: 4
  • Karma: 0
Re: MP 2.0 compatibility issue
« Reply #2 on: Apr 13, 2017; 05:33 AM »
Yes sir. I used 1.2.1 :)

Malachor

  • Developer
  • Eldest
  • ****
  • Posts: 1996
  • Karma: 25
Re: MP 2.0 compatibility issue
« Reply #3 on: Apr 14, 2017; 02:21 AM »
And you tried to install the multiplayer patch after installing Revival right?
It might pay to uninstall Revival, then install the multiplayer patch if you haven't already tried that.

Marcangel_

  • Nameless
  • *
  • Posts: 4
  • Karma: 0
Re: MP 2.0 compatibility issue
« Reply #4 on: Apr 15, 2017; 01:22 AM »
I have done every step in every way and the infamous message keeps showing up :/

Now im dowloading the mp 2.0 again, maybe the .exe is the problem. Wish me luck! (or dont')

spag

  • Named
  • **
  • Posts: 213
  • Karma: 3
Re: MP 2.0 compatibility issue
« Reply #5 on: Apr 15, 2017; 03:29 AM »
You do not need to install the MP2.0 patch for Revival 1.2.1.Only install it for Naga or 1.5b mods.Hope this helps. ;)

Marcangel_

  • Nameless
  • *
  • Posts: 4
  • Karma: 0
Re: MP 2.0 compatibility issue
« Reply #6 on: Apr 15, 2017; 04:28 AM »
I downloaded the MP patch again and then.... it worked! haha

Thank you so much ffor the replies, guys. I really wanna explore the expansion on Naga modification, hence the affliction :)

ps.: does anyone still play online? I saw the alpha application but my hardware is low budget. Workstation of my father lol