Author Topic: Invalid or missing SKU/1.2 SP and 2.0 MP patch  (Read 115 times)

sarcarx

  • Nameless
  • *
  • Posts: 1
  • Karma: 0
Invalid or missing SKU/1.2 SP and 2.0 MP patch
« on: Dec 07, 2018; 10:30 PM »
Hi,

I have installed the problem from steam, and I was trying to get some mods installed.
I downloaded the launcher from this thread :
http://www.hellgateaus.info/forum/hellgate-london-modification-downloads/the-'new'-launcher-(for-revival-1-5-and-up)/
So I unzipped the launcher into the game's folder, I tried starting it and it seems to work.
But both 1.2 SP and 2.0 MP patches ask me for the launcher's path, and then give me this weird error :
"Invalid or missing SKU"
I feel like this may be caused by the fact that I didn't install my game in the default path but it is just a guess. Could anyone help me debug that?


Malachor

  • Developer
  • Great Eye / First
  • ****
  • Posts: 2037
  • Karma: 25
Re: Invalid or missing SKU/1.2 SP and 2.0 MP patch
« Reply #1 on: Dec 08, 2018; 01:28 AM »
The patches aren't compatible with the steam version. And you'll probably find that most, if not all, mods are also not compatible with the steam version.
If you want to play with any of the mods on this site, you'll need to find the old version of the game.