Recent Posts

Pages: [1] 2 3 ... 10
1
General / Re: Gamma adjustment and black screen
« Last post by Antediluvian on Today at 05:44 PM »
Well, you've tried…
2
General / Re: Gamma adjustment and black screen
« Last post by Morphy on Apr 19, 2018; 10:47 PM »
That IS weird, really...  I'm out of answers now, sorry....  more clued up HGL people need to step in.

Maybe someone who knows the deeper workings might help?

Sorry...
3
SP Modifications / Re: Unofficial Revival SP modification 3.5
« Last post by Morphy on Apr 19, 2018; 10:45 PM »
Do you run the game in windowed mode?

No, full screen DX10 on Win7 x64 laptop with i7 and geforce 870 video.

All three - Nag, LostLondon, Revival (and I tried vanilla to check it was OK too) - only Rev has the black startup screen, no movie, nothing until you've hit esc (for the film) and enter twice (to get to the character selection screen)

And even that takes it;s time to slowly come into view - it's almost as if there are files missing and HGL is retying them 30 odd times then giving up and moving on...
4
SP Modifications / Re: Unofficial Revival SP modification 3.5
« Last post by Xyloritus on Apr 19, 2018; 09:06 PM »
Do you run the game in windowed mode?
5
General / Re: Gamma adjustment and black screen
« Last post by Antediluvian on Apr 19, 2018; 04:29 PM »
Tried. See the results – the change is subtle.
6
General / Re: Gamma adjustment and black screen
« Last post by Morphy on Apr 19, 2018; 12:29 AM »
Enabled "lift gamma gain" and set all control numbers to "2.000", but there's barely any difference with the base image.

Black screen happens stabily when the game is launched with adjusted gamma in windowed mode. Seems to be version bug…

Do you know any other ways of imitating higher brightness level? (LCD brightness is already at max.)

The only other thing to check is your graphics driver  - does it have gamma controls?

I get good results with SweetFX.

Try this section too: (don't forget to set ToneMap to "1")

Quote
   /*-----------------------------------------------------------.
  /                        Tonemap settings                     /
  '-----------------------------------------------------------*/
#define Gamma                  0.6600        // [0.000 to 2.000] Adjust midtones. 1.000 is neutral. This setting does exactly the same as the one in Lift Gamma Gain, only with less control.

#define Exposure               0.000        // [-1.000 to 1.000] Adjust exposure

#define Saturation             0.500        // [-1.000 to 1.000] Adjust saturation

#define Bleach                 0.000        // [0.000 to 1.000] Brightens the shadows and fades the colors

#define Defog                  0.000        // [0.000 to 1.000] How much of the color tint to remove
#define FogColor               float3(0.00, 0.00, 2.55) // [0.00 to 2.55, 0.00 to 2.55, 0.00 to 2.55] What color to remove - default is blue

Note GAMMA there - lower is brighter, the opposite of the lift gain
Also try setting the exposure to 0.8

Bleach isn't much use, it fade too much.
7
SP Modifications / Re: Unofficial Revival SP modification 3.5
« Last post by Morphy on Apr 19, 2018; 12:21 AM »
Just out of interest - and this is not any complaint - I only have the start-up blank screen thing with Revival.

I've tried it on Nagahaku and Lost London and Vanilla HGL - starts up to screen then video, escape to menu then character selection.

With Revival it's all blank (video talks OK) and you have to escape once then enter twice... then wai about 5 seconds until the char selections shows.

If it helps, I've also found that if i get impatient and [enter] a few times in that 5 seconds the black screen goes a black-green colour.  Character selection doesn't appear any quicker.

After that it;s all fine - just that main start-up is FUBAR for some reason.
8
General / Re: Gamma adjustment and black screen
« Last post by Antediluvian on Apr 18, 2018; 11:00 PM »
Enabled "lift gamma gain" and set all control numbers to "2.000", but there's barely any difference with the base image.

Black screen happens stabily when the game is launched with adjusted gamma in windowed mode. Seems to be version bug…

Do you know any other ways of imitating higher brightness level? (LCD brightness is already at max.)
9
SP Modifications / Re: Unofficial Revival SP modification 3.5
« Last post by Kikina the templar on Apr 18, 2018; 10:02 PM »
 ;D
10
SP Modifications / Re: Unofficial Revival SP modification 3.5
« Last post by Morphy on Apr 18, 2018; 09:48 PM »
Holy crap, mate, that was quick... you only just mentioned a possible 3.5 version.

Do you sleep?   Don't forget to eat and drink!!  (LOL)
Pages: [1] 2 3 ... 10