Author Topic: Revival SP modification installation guide  (Read 82857 times)

IncuBB

  • Nameless
  • *
  • Posts: 1
  • Karma: 0
Re: Revival SP modification installation guide
« Reply #225 on: Nov 06, 2016; 11:37 PM »
I have a problem after step 8. message appears that says; unable to create file....   hglmod\base\Data\background\_advertisements\ad01.dds
Then I select Ok and the place (step 9) is empty ... :(
(I installed the patch to your site)
What should I do now?


Logfile created 10.04.2016 1:05:54
---
Preflight checks
INI file = C:\Games\Hellgate London\NewLauncher.ini

Hellgate path override =
Hellgate path detected/used = C:\Games\Hellgate London\
Directory is valid.

Mod installation wizard started (Expert mode)
Checking "C:\Games\Hellgate London\SP_x86\hellgate_sp_dx10_x86.exe"
Checking "C:\Games\Hellgate London\SP_x86\hellgate_sp_dx9_x86.exe"
Checking "C:\Games\Hellgate London\SP_x64\hellgate_sp_dx10_x64.exe"
Checking "C:\Games\Hellgate London\data\hellgate000.idx"
Checking "C:\Games\Hellgate London\data\hellgate_bghigh000.idx"
Checking "C:\Games\Hellgate London\data\hellgate_graphicshigh000.idx"
Checking "C:\Games\Hellgate London\data\hellgate_localized000.idx"
Checking "C:\Games\Hellgate London\data\hellgate_movies000.idx"
Checking "C:\Games\Hellgate London\data\hellgate_movieshigh000.idx"
Checking "C:\Games\Hellgate London\data\hellgate_movieslow000.idx"
Checking "C:\Games\Hellgate London\data\hellgate_playershigh000.idx"
Checking "C:\Games\Hellgate London\data\hellgate_sound000.idx"
Checking "C:\Games\Hellgate London\data\hellgate_soundmusic000.idx"
Checking "C:\Games\Hellgate London\data\sp_hellgate_1.10.180.3416_1.18074.70.4256.idx"
Checking "C:\Games\Hellgate London\data\sp_hellgate_localized_1.10.180.3416_1.18074.70.4256.idx"
Looks "good to go". :)
Selected mod source = C:\Revival\revival_1_2_1.mod.zip
Files copied successfully - saving .IDX changes.
Mod installation successful. :D

but it's not works...

Heya.
Folks, i have a same problem that this guy have.
It's all seems installed correctly. No error messages or anything that points on trouble with game client.
But it's simply not working.

P.S. I know that probably this forum is dead by now but...
I hope it's not THAT dead -_-
« Last Edit: Nov 06, 2016; 11:39 PM by IncuBB »