Author Topic: Unofficial Revival SP modification 1.8  (Read 2529 times)

Kikina the templar

  • Nameless
  • *
  • Posts: 62
  • Karma: 4
Re: Unofficial Revival SP modification 1.8
« Reply #15 on: Mar 09, 2017; 09:28 AM »
Revival 1.2.1. is OLD revival game. Revival 1.5b1 and up is NEW revival game.
Game saves from OLD revival is not compatible with NEW revival game saves.
Game saves from NEW revival is all compatible, but only while ascending through versions (for example: from 1.8 to 1.9 yes, from 1.9 to 1.8 no).
Version 1.8 hotfix is same like 1.8, only with few changes.
While upgrading mod to later version is not necessary to reinstall whole game. Just run "Revival 1.5 b1 installer" and load new version of mod.
Old version will be deleted automatically.
The only thing you should be careful: If you want load to version 2.3 character from version 1.9 or lower, then its necessary before installing remove all mythic and double edged items from character and all weapons from weapon slots to backpack.
After instalation you can return it back.

You write about disappeared cube. I think so its only two possibilities, how did this happen.
- while you starting game, mod had for some reason not active (installed correctly).
- while mod installation you forgot to activate the advanced inventory.

Otherwise i do not know..  ???

dwarfer66

  • Nameless
  • *
  • Posts: 16
  • Karma: 0
Re: Unofficial Revival SP modification 1.8
« Reply #16 on: Mar 09, 2017; 04:03 PM »
Cheers, thanks for the reply.